Вопрос по excel - как прописать условие СУММЕСЛИМН


5
Здравствуйте! Как прописать условие СУММЕСЛИМН, если дата от сегодня отличается больше чем на 30 дней?
спросил 31 мая аноним в категории IT технологии
1 Ответ
5
ответил 31 мая Эксперт Илья (16,066 баллов)
=СУММЕСЛИМН(E3:E6;F3:F6;"СЕГОДНЯ()>30;1;0")

E3:E6 - диапазон суммирования

F3:F6 - диапазон условия

ИТОГ - не работает
Вы используете немного не ту формулу. Вы можете прислать файл или хотя бы его кусок на experts@voprosoff.net? Это бы ускорило поиск решения.
Отправил на почту xperts@voprosoff.net в теме указал ссылку на вопрос!

Ваш пример:
Сложить в столбике D только те суммы, если это:
1. ИП Петров (столбик B)
2. Дата отличается от сегодня на 30 дней (столбик Е)
Итого в с клетке D10. 

Для решения данной задачи придется завести новый столбец F, в котором будет считаться количество дней между двумя датами. Формула =ДНИ(СЕГОДНЯ();E3)

Далее в ячейку D10 вставляем такую формулу =СУММЕСЛИМН(D3:D9;B3:B9;"=ИП Петров";F3:F9;">30")

Новые статьи:
  • Что делать, если пересолили мясо или рыбу: все способы
  • Как отмерить сахар без весов: ложкой, стаканом, таблица весов
  • Калифорнийская сияющая кошка: описание, фото, характер
  • Можно ли пить минеральную воду – дозировка и особенности
  • Гималайская кошка – описание породы, характер, фото
  • «Смарт для своих» - описание тарифа МТС в 2018 году
  • Как поставить кавычки «Ёлочки» в Word и браузере - все способы
  • Как полностью удалить DriverPack Solution или Cloud
  • Что за файл run.hta в папке bin\Tools и как убрать окно
  • Приложению заблокирован доступ к графическому оборудованию - как исправить
  • Котлеты из фарша без хлеба - мой проверенный вкусный рецепт
  • Что за ошибка «Прекращена работа Java TM Platform SE binary»?
  • Failed to initialize authentication interface exiting - что делать?
  • Как отключить Secure Boot в Bios HP - инструкция
  • Жесткий диск издает звуки — расшифровка
  • Артефакты при загрузке Windows и Bios — устранение проблемы